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Using Acrobat Search

 

You use the Search command in Acrobat Exchange 
or Acrobat Reader to perform full-text searches of 
PDF document collections indexed with Acrobat 
Catalog. The Search command also has powerful 
tools for limiting and expanding the definition of 
the term for which you are searching. 

A 

 

full-text

 

 index is a searchable database of all text 
in a document or collection of documents. Searches 
of full-text indexes are very quick; by contrast, the 
Find command works with a single document and 
reads every word on every page, a much slower 
process.

 

Searching a full-text index

Expanding a search

Limiting a search

Changing search preferences
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Searching a full-text index

 

Performing a search is a four-step process:

 

1

 

Select the indexes you want to search.

 

2

 

Define a search query, and list documents that match 
the query. (A 

 

search query

 

 is text and other items that 
define the information you want.)

 

3

 

Choose documents to view from the list.

 

4

 

View occurrences of the text in the documents.

Instructions for performing these steps follow.

 

To perform a full-text search:

1

 

Choose Tools > Search > Indexes to list the docu-
ment-collection indexes currently selected, add or dese-
lect indexes as necessary, and click OK. For details, see 

 

Selecting indexes to search

 

.
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2

 

Choose Tools > Search > Query or click the Search 
Query button 

 

v

 

 on the toolbar to open the Search 
window. Type the text you want to find in the Find 
Results Containing Text box, and click Search.

The text can be a single word, a number, a term, or 
a phrase. (For details, see 

 

Searching for a term or 
phrase

 

.) When you click Search, the Search window 
is hidden and documents that match your search 
query are listed in rank order in the Search Results 
window.

 

3

 

Double-click a document that seems likely to contain 
the relevant information, probably the first document 
in the list. (For details, see 

 

Interpreting relevance 
ranking

 

.) The document opens on the first match for 
the text you typed.
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4

 

Use the Search Next button 

 

y

 

 and Search Previous 
button 

 

x

 

 to go to other matches in the document. 
Or choose another document to view. See 

 

Viewing 
documents returned from a search

 

 for details.

Alternatively, redefine the query by typing new text 
or by using other techniques to 

 

expand the search

 

 
to more documents or to 

 

limit the search

 

 to fewer 
documents. If you want to do this without having to 
redisplay the Search windows, 

 

change the default 
preference

 

 that hides it “on view.”
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Expanding a search

 

If a search returns too few documents or no 
documents at all, make sure you are searching the 
appropriate indexes. Also, make sure that settings 
left over from a previous search aren’t limiting the 
current one.

Then try any of these query techniques:

 

•

 

Wild-card

 

 characters in the search text increase 
the number of matches for the text.

 

•

 

A Boolean

 

 OR

 

 operator between two words 
returns documents containing either word.

 

•

 

The 

 

Word Stemming option

 

 finds words that 
share a stem with a search word.

 

•

 

The 

 

Sounds Like option

 

 finds different spellings 
of proper names.

 

•

 

The 

 

Thesaurus option

 

 finds words that have 
meanings similar to the meaning of a search word.

For details, see 

 

Defining search queries

 

.
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Limiting a search

 

If a search returns too many documents or provides 
too many matches in individual documents, try any 
of these query techniques:

 

•

 

Refining

 

 a search confines it to documents returned 
by a previous search, which may be a small set of the 
documents actually indexed.

 

•

 

A Boolean 

 

NOT

 

 operator before a word excludes 
documents containing the word.

 

•

 

A Boolean 

 

AND

 

 operator between two words returns 
only documents containing both words.

 

•

 

The 

 

Proximity option

 

 limits AND searches so that 
words must be close to each other—within three pages 
or fewer.

 

•

 

The 

 

Match Case option

 

 finds text only when it has 
the same capitalization as the text you type.
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•

 

Using 

 

Document Info

 

 

 

field values returns only docu-
ments with those values.

 

•

 

Using a 

 

date range

 

 returns only documents created 
or modified within that range.

For details, see 

 

Defining search queries

 

.



 

10

 

Changing search preferences

 

You may need to change the default settings in the 

 

Search Preferences dialog box

 

 illustrated on the 
following page.

 

To change search preferences:

1

 

Choose File > Preferences > Search.

 

2

 

Change preferences in the dialog box as necessary.

 

3

 

Click OK.
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Search 
Preferences 
dialog box

 

Click any preference 
for information on 
that preference. The 
illustration shows the 
default settings.

Searching with Searching with

Using search op-

Viewing documents returned from a search

 

The Automount 
servers preference 
is available only 
on a Macintosh.
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Selecting indexes to search

 

Choosing Tools > Search > Indexes lists the avail-
able indexes. On a Macintosh, the list may also 
include indexes on currently unavailable file server 
volumes or CD-ROMs.

To be searchable, an index must be in the search list 
and it must be selected. When you add an index to 
the list, it is automatically selected. You can dese-
lect or reselect it for specific searches or remove it 
from the list altogether. You can view a description 
of any index in the list.

Opening a PDF document associated with an index 
automatically makes the index searchable. See the 

 

Acrobat Exchange Guide

 

 for details.
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To add an index to the search list:

1

 

Choose Tools > Search > Indexes. (If the Search 
window is open, click the Indexes button in it instead.)

 

2

 

Click Add.

 

3

 

Locate and select the index you want to use. Acrobat 
index-definition filenames usually end with .pdx.

 

4

 

Double-click the name of the index you want to use. 
The new index is added to the search list.

 

To select or deselect an index:

 

In the Index Selection dialog box, click the box of 
any index whose status you want to change and 
click OK.

 

Note:

 

 Dimmed indexes are currently unavailable 
for searching, usually because the network connec-
tion has been lost. See 

 

Troubleshooting

 

 for more 
information.
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To remove an index from the search list:

1

 

In the Index Selection dialog box, highlight the name 
of the index you want to remove.

 

2

 

Click Remove.

 

3

 

Click OK.

 

To view a description of an index:

1

 

In the Index Selection dialog box, highlight the name 
of the index you want information about.

 

2

 

Click Info to view the information.

 

3

 

Click OK.
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Defining search queries

 

You can search for a word, a number, a term, or a 
phrase made up of several terms. You can also use 
the other techniques listed below to define a search 
query.

 

Searching for a term or phrase

Searching with wild-card characters

Refining a search

Searching with Document Info fields

Searching with document creation and 
modification dates

Using search options (Word Stemming, 
Sounds Like, Thesaurus, Match Case, 
Proximity)

Searching with Boolean expressions 
(AND, OR, and NOT)
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Searching for a term or phrase

 

To find matches for a single term, type the term in 
the text box labeled Find Results Containing Text 
and click Search. The term can be a word, a word 
with 

 

wild-card

 

 

 

characters, or any combination of 
letters, numbers, and symbols.

To find matches for a phrase, type the phrase and 
click Search.

 

•

 

If the phrase includes the word 

 

and

 

, 

 

or

 

, or 

 

not

 

 used 
in its ordinary sense (not as a 

 

Boolean operator

 

)

 

, put 
the phrase in quotes. The search phrase

 

“once or twice”

 

finds all occurrences of the phrase 

 

once or twice

 

, 
not all occurrences of 

 

once

 

 and all occurrences of 

 

twice

 

 as it would without the quotes.
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•

 

If the phrase includes punctuation (other than the 
apostrophe) or special characters such as @ and *, they 
are ignored. For example, either of the terms

 

son-in-law, son in law

 

finds all occurrences of both 

 

son-in-law

 

 and 

 

son in 
law.

 

•

 

When a word such as 

 

an

 

 or 

 

the

 

 is excluded from an 
index, you cannot search for the word or for a phrase 
that includes it. The author of the index can give you a 
list of such stopwords and tell you whether numbers 
have been excluded.

For more information about phrases in quotes, 
ignored characters, stopwords, and excluded num-
bers, see 

 

Working around stopwords and other 
exclusions

 

.
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Working around stopwords and other 
exclusions

 

If you are unsuccessful searching for a phrase that 
includes a common word such as to or that, it may 
be a stopword. 

If the unsuccessful search phrase includes a num-
ber, numbers may also have been excluded from 
the index. 

If you are unsuccessful searching for an alphanu-
meric term that includes a separator character such 
as a symbol or mark of punctuation, it is probably 
because numbers also have been excluded. Acrobat 
Catalog regularly excludes separator characters 
from indexes, and in the process sometimes 
reduces alphanumeric terms such as phone 
numbers to numbers.
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In these cases, do the following:

• Try constructing a search phrase that doesn’t include 
a number, alphanumeric term, or possible stopword.

• If you can, get information about exclusions from the 
publisher of the index. Get a stopword list from the 
publisher.

For details, see the following:

How Acrobat Catalog treats separator 
characters

How Acrobat Catalog excludes numbers



20

How Acrobat Catalog treats separator 
characters

Separator characters include all symbols, the space 
character, and most punctuation characters: peri-
ods, commas, colons, semicolons, exclamation 
points, question marks, parentheses, and quotation 
marks, but not apostrophes.

When indexing a PDF document, Acrobat Catalog 
uses separator characters to recognize where one 
term ends and the next term starts. For example, in 
the sentence 

We have nothing to fear but fear itself.

the Catalog program uses the space characters 
and the period to identify seven terms: we, have, 
nothing, to, fear, but, and itself.

The program then discards the separator charac-
ters. The space and period don’t appear in the 
index.
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Unless the discarded separator characters appear in 
an alphanumeric term, they have no effect 
on searches, because these characters are also 
removed from search terms in Acrobat Search. For 
details, see How Acrobat Search treats separator 
characters.
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How Acrobat Search treats separator 
characters

Separator characters are automatically removed 
from the search terms you enter as well as from 
indexes created in Acrobat Catalog, so using these 
characters in searches usually produces no effect.

For example, the phone number

(415)555-1212

in a PDF document become a three-number phrase 
in the index: 

415 555 1212

But searching for the phone number (415)555-1212 
finds the phrase 415 555 1212 unless numbers are 
excluded from the index, because the parentheses 
and hyphen are disregarded for purposes of the 
search.
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How Acrobat Catalog excludes 
numbers

Index publishers can exclude numbers from Acrobat 
Catalog indexes. Acrobat Catalog defines a number 
to be a sequence of one or more numeric digits 
[0 through 9] that are

• Optionally preceded by a minus sign [-].

• Optionally separated by one or more commas [,] or 
periods [.].

• Optionally containing a decimal point, which can be a 
period [.] or a comma [,].

Here are some examples of the kinds of numbers 
that Acrobat Catalog can exclude from an index:

23 23.54671 -37.1 3,012,222
44.223.835,5
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Note that alphanumeric terms made up of numbers 
and separator characters such as $ can also be 
excluded, because the Catalog program removes 
the separator characters before determining 
whether the remaining characters constitute a 
number. For example, 

($3,000.23)

becomes 3,000.23, which may be excluded as 
a number.
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Searching with wild-card characters

You can use wild-card characters to find all the 
words that contain a word fragment or all the terms 
that match an arbitrary character pattern:

* asterisk, matches zero, one, or more characters

? question mark, matches any one character

You can use wild-card characters in a term that is 
part of a Boolean expression. You can also use wild 
cards to specify Document Info field values. You 
cannot use wild cards to represent separator char-
acters such as the hyphen [-] and the slash [/].
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Wild-card examples

geo* matches geodesic, Geoffrey, and geothermal

*nym matches antonym, homonym, and synonym

?ight matches fight and sight but not bright

555-???? matches all seven-digit phone numbers with the 
555 prefix

pr?m* matches premature, prim, and primate
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Refining a search

If you want to limit the search, you may also want 
to refine it—confine the search to the documents 
listed in the previous search. For example, you 
might first find all the documents that contain the 
phrase Anaconda project. Then, using the Refine 
option, you could search for the word cost in those 
documents only.

To refine a search:

1 Start with the Search Results window open, showing 
the result of a previous search. If the Search window is 
hidden, display it by choosing Tools > Search > Query 
or by clicking the Search Query button v on the 
toolbar.
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2 In the Search window, change or replace the query 
that produced the list of documents.

3 Press Ctrl (Windows. OS/2, UNIX) or Option 
(Macintosh). The button label will change from Search 
to Refine. Click Refine. This produces a Search Results 
list composed of documents that are a subset of the 
previous list and that match the new query.
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Searching with Document Info fields

Searching with Document Info fields

Using wild-card characters in fields

Using Boolean expressions in fields

Using operators for document information

Searching with two or more fields
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Searching with Document Info fields

If the PDF documents you are searching are pro-
vided with Document Info values, you can use the 
Document Info fields in the Search window to limit 
the results of your searches to documents that 
contain specific values. 

The standard Document Info fields in PDF docu-
ments are Title, Subject, Author, and Keywords. 
For example, you could limit the search of an index 
of literature to just those documents with an Author 
field containing Shakespeare and a Title field 
containing king.
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To add the Document Info fields to the Search 
window, choose File > Preferences > Search and 
select Show Fields.

You may see additional custom fields if the creator 
of the PDF document included them.

If you want to keep the Search window small, you 
can hide (or keep hidden) the Document Info fields 
and type their names in the Find Results Containing 
Text box.

When you enter a Document Info field value and no 
search text, all documents with fields that contain 
the value are returned.
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Using wild-card characters in fields

You can use wild-card characters in Document Info 
fields. For example, if you enter

Sm?th*

in the Author field, documents with Author field val-
ues that include Smith, Smyth, and Smythe can be 
returned with subsequent searches.

See Searching with wild-card characters for details.
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Using Boolean expressions in fields

You can use Boolean expressions in Document Info 
fields. For example, if you enter

Shakespeare or Milton

in the Author field, only documents that include 
either Shakespeare or Milton in the Author field are 
found. 

See Searching with Boolean expressions for details.
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Using operators for document 
information

You can use operators in Document Info field values 
to expand or limit the search.

Operator Meaning
= matches exactly (for text, numeric, and 

date values)

~ contains (for text values)

!= does not contain (for text, numeric, and 
date values)

< is less than (for date or numeric values)

<= is less than or equal to (for date or 
numeric values)

> is greater than (for date or numeric 
values)

>= is greater than or equal to (for date or 
numeric values)
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You can use only the first three operators (=, ~, !=) 
with text. (The standard Document Info fields—
Title, Subject, Author, and Keywords—are all text 
fields.) For example, 

~ Guide 

in the Title field would find the Acrobat Exchange 
Guide, the Acrobat Search Guide, and so on.

The four comparison operators (<, <=, >, and >=) 
can be used only with values of the same type. For 
example, a date value can be compared only with 
another date value.
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Searching with two or more fields

Entering values for two or more fields specifies 
an AND condition. For example, if you enter 
~ Samuelson in the Author field, ~ cost analysis 
in the Subject field, and ~ spreadsheet in the 
Keywords field, only documents that contain all 
these values in these fields are returned from 
subsequent searches.

For OR conditions and NOT conditions between 
fields, you can use the Find Results Containing Text 
text box. For example,

(Author ~ Raskin) NOT (Keywords ~ presen-
tation)

finds all documents whose Author fields contain 
Raskin and whose Keywords fields do not contain 
presentation. You can also specify an AND condi-
tion with this method.
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Searching with document creation 
and modification dates

You can use the Date Info fields in the Search win-
dow to limit search results to just those documents 
that were created or modified in a specific time 
period. To add the Date Info fields to the Search 
window, choose File > Preferences > Search and 
select Show Date.

If you want to keep the Search window small, you 
can hide (or keep hidden) the Date Info fields and 
type their names in the Find Results Containing 
Text box.

When you enter a Date Info field value and no search 
text, all documents with Date Info fields that con-
tain the value are returned.
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To specify a date:

1 Click the Month, Day, or Year field.

2 Enter a number or use the Up and Down Arrows to 
select a value.

To limit a search to documents created or 
modified after a specific date:

Specify the After date, and leave the Before date 
blank.

To limit a search to documents that were created 
or modified before a specific date:

Specify the Before date, and leave the After date 
blank.

To clear the date fields:

Click Clear.
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To use both the creation and modification dates:

Entering time periods for both creation and modifi-
cation dates specifies an AND condition. Only 
documents created in the specified period and 
modified in the specified period are returned from 
a search.
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Typing field and options names

Instead of displaying Document Info fields, Date 
Info fields, or Options in the Search window, you 
can keep the Search window small and type fields 
and options in the Find Results Containing Text 
box. Along with the field names, you need to use 
operators such as = (equals) and > (greater than, 
after).

• For Document Info fields, type Title, Subject, Author, 
Keywords, Producer, or Creator. For example:

Author = Shakespeare

• For Document Info fields, type CreationDate or 
ModificationDate. For example, for a creation date 
after October 9, 1996, type the following:

CreationDate > 10/9/96
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• For options, type /st (stemming), /so (sounds like), 
/th (thesaurus), /ca (match case), or /pr (proximity). For 
example, find synonyms for publish with

publish /th
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Using search options

Using search options

Word Stemming option

Thesaurus option

Sounds Like option

Match Case option

Proximity option

Using the Word Assistant
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Using search options

The options in the Search window expand or limit 
the results of searches with single terms and 
phrases and with Boolean expressions. The options 
appear in the window by default. To restore them to 
the window if the default has been changed, choose 
File > Preferences > Search and select Show 
Options.

If you want to keep the Search window small, you 
can hide (or keep hidden) the options and type their 
names in the Find Results Containing Text box.

• Word Stemming finds words that share a stem with 
the search word.

• Thesaurus finds words that have meanings similar to 
the meaning of the search word.
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• Sounds Like finds different spellings of proper 
names.

• Match Case finds text only when it has the same 
capitalization as the text you type.

• Proximity limits AND searches so that words must be 
within three pages of each other.

The Word Stemming, Thesaurus, and Sounds Like 
options expand searches. (Before you perform a 
search with one of these options, you can see the 
effects of using it with the Word Assistant.) The 
Match Case and Proximity options limit 
searches.
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Word Stemming option

The Word Stemming option expands the search by 
finding words that share a word stem with the 
search word you type. For example, with Word 
Stemming selected, searching for building finds 
build and builds as well as building.

Before searching with the Word Stemming option, 
consider using the Word Assistant to see whether 
the option would find too many irrelevant words to 
be practical.

The Word Stemming option

• Applies to single words, not phrases 

• Does not apply to words that contain wild-card 
characters
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• Finds words that end in ing, ed, s, ion, and so on 
(but not er)

• Cannot be used with the Match Case option

If selecting the Word Stemming option seems to 
have no effect, the index you are searching proba-
bly was not built with the Word Stemming 
option.
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Thesaurus option

The Thesaurus option expands the search by finding 
words with meanings similar to the meaning of the 
search word. For example, with Thesaurus selected, 
searching for begin finds start.

Searching for begin with the Thesaurus option also 
finds attack and produce. Before searching with the 
option, consider using the Word Assistant to see 
whether the option finds relevant words.

The Thesaurus option

• Applies to single words, not phrases

• Does not apply to words that contain wild-card 
characters

• Cannot be used with the Match Case option

• Finds only the similar words that appear in the docu-
ments you are searching, not all the similar words you 
might find in a complete Thesaurus
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Sounds Like option

The Sounds Like option expands the search for a 
proper name by finding words that begin with the 
same letter as a search word and that share some 
phonetic feature with it. For example, with Sounds 
Like selected, searching for Smith also finds Smyth 
and Smythe.

Searching for Smith with the Sounds Like option 
also finds send and somewhat. Before searching 
with the option, consider using the Word Assistant 
to see whether the option finds relevant words.

The Sounds Like option

• Applies to single words, not phrases 

• Does not apply to words that contain wild-card 
characters
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• Cannot be used with the Match Case option

If selecting the Sounds Like option seems to have no 
effect, the index you are searching probably was not 
built with the Sounds Like option.
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Match Case option

The Match Case option limits the results of the 
search by finding only those documents that con-
tain words with the same capitalization as the 
search word or phrase you type. With Match Case 
selected, for example, searching for He finds all 
occurrences of He, the symbol for Helium, but not 
occurrences of he, the common pronoun.

You can use the Match Case option with a Boolean 
expression or with terms that use wild-card charac-
ters. Characters matched by wild-card characters 
can be either uppercase or lowercase.

You cannot use the Match Case option with the Word 
Stemming, Thesaurus, or Sounds Like option. 

If selecting the Match Case option seems to have no 
effect, the index you are searching probably was not 
built with the option.
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Proximity option

The Proximity option limits the results of simple 
AND searches to one pair of matches per document 
—the pair closest together. The two matches must 
be within three pages or fewer of each other. The 
option is useful for locating a document that con-
centrates on some topic of interest. For example, 
searching a group of travel guides for information 
about Hawaiian cruises with

Hawaii AND cruise

would be less likely to locate information about 
cruises to other parts of the world or about shore 
visits to Hawaii if the Proximity option was used.

The Proximity option also affects relevance ranking 
in searches. When you use it, the closer the matches 
are within a document, the higher the ranking for 
the document.

Proximity won’t work with complex AND searches—
for example, Hawaii AND (cruise OR fly).
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Using the Word Assistant

Use the Word Assistant to build a list of terms that 
will appear when the search of a document uses the 
Sounds Like, Word Stemming, or Thesaurus option. 
The list will show you whether the option you are 
using is likely to be helpful in the search.

If the list is too long or full of irrelevant words, you 
can quickly construct a list of words to find with the 
option turned off by copying words from the Word 
Assistant dialog box and pasting them into the 
Search window.

To look up the effects of a search option on a 
search word:

1 Choose Tools > Search > Word Assistant.

2 To check the available indexes and change the selec-
tion of indexes, click Indexes to display the Index Selec-
tion dialog box and select the indexes you want to use.

3 Select the search option from the Assist menu.
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4 Enter the search word in the Word text box.

5 Click Look Up. All the words that will be found in a 
search for this word with this option are listed.

To search with words copied from the Word 
Assistant dialog box:

1 If the Search window is closed, click the Search Query 
button v on the toolbar to open it.

2 Use the Word Assistant to look up the effects of a 
search option on a search word. And to display a list of 
related words.

3 In the list, double-click a word that you want to use 
in a search. The word appears in the Word text box.

4 Double-click the word to select it, and copy it to the 
Clipboard.
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5 In the Search window, click the Find text box and 
paste the selected word into the text box.

6 Repeat steps 3 through 5 for each word you want to 
use; separate each pair of words in the Find text box 
with AND or OR.
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Searching with Boolean expressions

You can use AND, OR, and NOT operators to build 
a Boolean expression that will search for specific 
words.

You can also use Boolean expressions in Document 
Info field text boxes to specify a combination of 
field values in a search.

Searching with Boolean AND

Searching with Boolean OR

Searching with Boolean NOT

Combining Boolean operators

Using operator names and symbols literally



56

Searching with Boolean AND

Use AND to find documents containing two or more 
search terms. For example,

installation AND instructions

finds only those documents that contain both 
installation and instructions.

You can also use the ampersand [&] to specify an 
AND search. For example,

installation & instructions

Choosing the Proximity option changes the way 
AND searches work. Without the Proximity option, 
items in an AND search can be anywhere in a docu-
ment. With the Proximity option, items in an AND 
search must be within three pages of each other to 
be found.
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Searching with Boolean OR

Use OR to find documents containing any of two or 
more search terms. For example,

television OR tv

finds all documents that contain either or both 
television and tv.

You can also use a comma [,] or a vertical bar [|] to 
separate items in an OR search. For example:

television, tv

and

television | tv

Although any document that contains any item used 
with an OR operator is returned from a search, 
documents that contain both items rank higher in 
the Search Results list. See Interpreting relevance 
ranking for more information.



58

Searching with Boolean NOT

Use NOT to exclude documents that contain a 
search term. For example,

not quarterly

finds all documents that do not contain the word 
quarterly.

You can also use an exclamation point [!] to specify 
a NOT search. (Be sure to place a space between 
the exclamation point and the search item.) For 
example: 

! quarterly
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Combining Boolean operators

Be careful when combining operators to build Bool-
ean expressions. Unless you work with Boolean 
expressions frequently, it is easy to build an expres-
sion that does not mean what you think it means.

• When NOT is used with either or both of the AND and 
OR operators, it is evaluated before either the AND or 
OR. For example,

evolution AND NOT darwin

finds all documents that contain the word evolution 
but not the word darwin.

• When you combine AND and OR in the same expres-
sion, AND is evaluated before OR. For example,

darwin OR origin AND species

finds all documents that contain darwin or that 
contain both origin and species.
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• You can use parentheses to change the default order 
of evaluation for Boolean operators. For example,

(darwin OR origin) AND species

finds all documents that contain either darwin and 
species or that contain origin and species. Paren-
theses can be nested.
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Using operator names and symbols 
literally

When you use a literal phrase that contains an oper-
ator name, a symbol for an operator name (such as 
& for AND), or parentheses, the phrase must be 
enclosed in quotation marks. For example: 

“cats and dogs”

finds all documents that contain the phrase cats 
and dogs, not all documents that contain either the 
word cats or the word dogs. The phrase

cats & dogs

also needs quotes to be interpreted literally.
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In addition to and, or, not, and parentheses, the 
symbols that require quotation marks are & (amper-
sand, for AND), | and, (vertical bar and comma, for 
OR), and ! (exclamation point, for NOT). However, 
quoted search phrases that contain parentheses or 
vertical bars can produce unexpected results. For 
details, see How Acrobat Catalog treats separator 
characters.
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Viewing documents returned from a 
search

A search returns a list of indexed documents containing 
items that match your search query, displaying the list 
in the Search Results window. When you open a docu-
ment in the list, you view only pages containing 
matches. All matches on a page are highlighted 
unless you change the default.

Documents more likely to contain relevant informa-
tion are listed first, and the relevance ranking of 
each document is indicated by an icon. For details, 
see Interpreting relevance ranking.

To view a document returned from the search:

1 Double-click the document name to open the 
document. 

2 Use the Search buttons on the toolbar to view all the 
occurrences of matches for your query.
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• To highlight the next occurrence of a match in the 
document, click the Search Next button y.

• To highlight the previous occurrence of a match in 
a document, click the Search Previous button x.

To view another returned document:

Choose one of the following:

• To highlight the first occurrence of a match in 
the next document listed or previous document 
listed, click the Search Next button y or Search 
Previous button x while pressing the Shift key. 
Or choose Tools > Search > Next Document or 
Tools > Search > Previous Document.

• To view any other document listed, click the Search 
Results button w to redisplay the list, or choose 
Tools > Search > Results; then double-click the 
document name.

If you want to keep the Results list visible, deselect 
the Hide on View preference.
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Interpreting relevance ranking

A relevance ranking is assigned to each document 
returned from a search. A document’s relevance 
ranking indicates how likely it is that the document 
contains the information you are searching for.

Search uses five icons to indicate relevance ranking:

From left (full circle) to right (empty circle), they 
rank documents from highest to lowest likelihood of 
containing relevant information.

• With ordinary search text, the relevance ranking indi-
cates how frequently the search word appears in the 
document, both in absolute terms and relative to the 
number of other words in the document.
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• When you use a Boolean OR operator between two 
words or phrases in a search, documents that contain 
both the items have a relevance ranking higher than 
documents that contain just one of them. 

• When you use the Proximity option, the closer the 
occurrences of matches for your query are within a 
document, the higher the relevance ranking for the 
document.
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How to use this online guide

 Page back or page forward.

 Undoes a change of page or view, or redoes a
 change (Go Back/Go Forward).

 Go to the Contents.

 Go to the Index.

 Go to the how-to page (this page).

 Go to the “parent” of the current topic.

Go to the indicated topic.

 Go to the next page of a continued topic.

 End of a continued topic.

For instructions on printing this guide, go to the next page.

text
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How to print this online guide

You can print separate topics or the entire guide. 
Since the pages of the guide have been made small 
for online viewing, Windows and Macintosh users 
may prefer to print them two to a page of paper—
”two up.” 

To print pages two up:

1 Choose File > Print Setup (Windows) or File > Page 
Setup (Macintosh).

2 Follow the instructions for your platform:

• In Windows, click Options, select 2 up on the Paper 
tab, click OK to return to the Print Setup dialog box, and 
click OK again to close it.
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• On a Macintosh, choose 2 Up from the Layout menu 
and click OK.

Note: If you can’t perform step 2, you may not be 
using an Adobe or PostScript printer driver. If you 
are and you still can’t perform the step, install the 
Adobe printer driver on the Acrobat CD-ROM. See 
the Acrobat Getting Started guide for installation 
instructions.

3 Choose File > Print.

4 Indicate the page range.

Click OK (Windows) or Print (Macintosh).
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Using Acrobat Reader

 

The Acrobat Reader allows anyone to view, 
navigate, and print documents in the Adobe 
Portable Document Format (PDF).

You may make and distribute unlimited copies of 
the Acrobat Reader software, including copies for 
commercial distribution, as long as each copy that 
you make and distribute includes the following:

 

•

 

Acrobat Reader installer, exactly as provided 
by Adobe

 

•

 

Acrobat Reader Electronic End User License 
Agreement

 

•

 

Copyright and other proprietary notices included 
in Acrobat Reader
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•

 

The following attribution statement on any media 
and packaging that include Acrobat Reader: 

“Acrobat® Reader Copyright © 1987-1996 Adobe 
Systems Incorporated. All rights reserved. Adobe 
and Acrobat are trademarks of Adobe Systems 
Incorporated, which may be registered in certain 
jurisdictions.”

The Acrobat Reader Electronic End User License 
Agreement and proprietary notices are contained in 
the Reader installer program. You are expressly 
prohibited from modifying or creating your own 
installer for the Acrobat Reader software. Details 
on the terms of use for the Acrobat Reader products 
are found in the Acrobat Reader Electronic End User 
License Agreement presented during installation of 
each product.

A special “Includes Adobe Acrobat” logo is available 
from Adobe for use when distributing Acrobat 
Reader. See 

 

http://www.adobe.com/acrobat/
acrodist.html

 

 for more details.

http://www.adobe.com/acrobat/acrodist.html
http://www.adobe.com/acrobat/acrodist.html
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Viewing PDF documents

 

Opening and printing PDF documents

Setting preferences

Viewing documents

Displaying information about a document

Navigating pages

Finding words

Reviewing notes

Playing movies or sounds

Filling out forms (Windows and Macintosh)

Copying and pasting text and graphics to 
another application
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Opening and printing PDF documents

 

Opening PDF documents

Opening PDF documents in a Web browser 
window

Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

Printing PDF documents

Printing PDF documents from the command 
line (UNIX)
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Opening PDF documents

 

To open a PDF document, choose File > Open. In 
the Open File dialog box, highlight the filename, 
and click Open. Normally a PDF document has the 
extension .pdf. In Windows, or on the Macintosh, 
you can also open a PDF document by double-
clicking the file icon.

If double-clicking a file on the Macintosh platform 
does not open the file in your Acrobat viewer, use 
File > Open to open the file, close the file, and try 
again. See 

 

Making PDF documents accessible from 
the Macintosh Finder

 

 for information.
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The document author can set PDF documents to be 
opened in full-screen mode, without a toolbar, menu 
bar, or window controls. If the menu bar is hidden, 
you can press Control+Shift+M (Windows and UNIX) 
or Command+Shift+M (Macintosh) to redisplay the 
menu bar temporarily. To override all the author’s 
document-opening settings, press Control+Shift 
(Windows and UNIX) or Option+Shift (Macintosh) 
when opening the file.

To display a list of all Acrobat Reader’s command-
line options (UNIX), start the Acrobat product with 
the -help option. For example:

 

acroread -help
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Opening PDF documents in a Web 
browser window

 

To open a linked PDF document in a browser, simply 
click the link. The PDF document is downloaded 
to your machine either one page at a time or 
completely before displaying on-screen, depending 
on your browser, the Web server, and whether the 
PDF document has been optimized. See 

 

Reading PDF 
in a Web browser 

 

for more information.

See the ReadMe or ReadMe.txt file for a list of the 
known supporting browsers. Check the Adobe Web 
site for any updates to the supported browser list 

 

(http://www.adobe.com/acrobat/moreinfo)

 

.

http://www.adobe.com/acrobat/moreinfo
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Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

 

PDF documents can be incorporated into other 
documents created by any OLE (Object Linking and 
Embedding) 1.0 or OLE 2.0 container application.

 

To view an embedded PDF file:

1

 

Open the document into which the PDF document 
has been embedded.

 

2

 

Double-click the Acrobat icon or the RTF text in the 
document. Acrobat Reader launches and displays the 
activated PDF document.

 

Note: 

 

You cannot make changes or save while in 
Acrobat Reader.
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Printing PDF documents 

 

First, select the print options you want by using the 
File >Print Setup (Windows and UNIX) or Page Setup 
(Macintosh) command. When you are ready to print, 
choose File > Print.

Acrobat Reader offers a Shrink to Fit print option not 
available with most other applications. Shrink to Fit 
shrinks (and if necessary rotates) oversized pages 
to fit on the paper size currently loaded in your 
printer.

PDF files produced by Acrobat Distiller 3.0 can 
contain custom halftone screens intended for high-
resolution imagesetters. When sent to standard 
desktop PostScript printers, the custom halftone 
screens contained in the PDF file can produce 
“muddy” images. To avoid poor image quality on 
printouts, choose the Use Printer's Halftone Screen 
option in the Print dialog box.
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Printing PDF documents from the 
command line (UNIX)

 

Besides printing directly from within Reader by 
choosing File > Print, you can print PDF files from 
the command line. To print the file sample.pdf to 
the default printer, type the following:

 

% cat sample.pdf | acroexch 

-toPostScript | lp

 

Each time you print a PDF file to a printer, Reader 
displays a message:

 

request id is <

 

ID

 

>

 

<

 

ID

 

> is the print job identification number. You 
can use this number to cancel your print job.

 

Note:

 

 If a PDF file has been secured with an 

 

Open 
password

 

 or does not allow printing, you will not be 
able to print from the command line.
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You can use options to control your print job from 
the command line. Options available to Reader are 
the following:

 

To create a level 2 PostScript file:

 

-level2

 

To print a PDF file to a differently named 
PostScript file:

 

-pairs <pdf filename> <PostScript 
filename>

 

For example, to print sample.pdf to test.ps, you 
would use the following syntax:

 

acroexch -toPostScript -pairs 
sample.pdf test.ps

 

To use the printer’s default halftone screens 
instead of custom halftone screens included in 
the file:

 

-printerhalftones
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Setting preferences

 

Preferences are settings that modify the perfor-
mance, interface, and behavior of an application. 
For the most part, the preference settings of 
Acrobat Reader determine the view of a document 
on-screen for your copy of Reader. Some of these 
settings can be overridden for a particular PDF 
document by a document author. For information 
about overriding the author’s document settings, 
see 

 

Opening PDF documents

 

.

In UNIX, you can define resources in the .Xdefaults 
file. See 

 

Customizing resources for your personal 
use (UNIX) 

 

for information. You can also give 
Acrobat Reader access to more fonts systemwide 
or for individual users. See 

 

Giving Acrobat Reader 
access to fonts (UNIX)

 

 for information.
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To set preferences:

 

Choose File > Preferences, and then choose the type 
of preference you want to change:

 

•

 

General preferences

 

 specify options for setting a 
comfortable default document view.

 

•

 

Notes preferences specify a font and point size for 
viewing note text.

 

•

 

Full Screen preferences

 

 determine how a document 
appears and behaves in Full Screen view.

 

•

 

Weblink preferences

 

 determine the behavior of 
information display for Weblinks and provide a way to 
choose which browser to launch when activating a 
Weblink.

Other Acrobat plug-ins may add new preference 
items to this list. See the plug-in’s documentation 
for information.
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Customizing resources for your 
personal use (UNIX)

 

When Acrobat Reader starts, it searches for 
resources in the standard X Window System 
resource file (~/.Xdefaults). It uses all resources 
it finds to determine the proper setup. If it finds 
a resource more than once, it uses the last value 
found. By editing the resource file, you can custom-
ize Acrobat Reader. For your changes to take effect, 
you must restart your Windowing system.

The following sections describe some general 
Acrobat resources that you can change in the 
.Xdefaults file:

 

Plug-in location

Starting multiple Acrobat viewers

Fonts for bookmarks
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Plug-in location

 

When Acrobat Reader starts, it searches for plug-ins 
in the directory 
$ACRO_INSTALL_DIR/$ACRO_CONFIG/plug_ins. 
You can specify a new default directory by changing 
the *systemPlugInPath label. The *systemPlugInPath 
label specifies the location of the plug-ins used by 
all users of Acrobat Reader.

 

*systemPlugInPath /net/Acro-
bat/Sun_OS4/doc_dept/plug-ins

 

You can specify your own plug-ins when starting 
Reader. By default, Acrobat Reader searches for 
personal plug-ins in the $HOME/plug_ins directory. 
You can specify a new default directory for personal 
plug-ins by changing the *userPlugInPath label. For 
example:

 

userPlugInPath $HOME/Acrobat/plug_ins



 

17

 

Starting multiple Acrobat viewers

 

If you want to open a new Reader program 
every time you open a PDF file, set the 
*userFrontEndProgram resource to FALSE. By 
default, the *userFrontEndProgram is set to TRUE, 
meaning that the Reader program that is already 
opened is used to display the new PDF file.
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Fonts for bookmarks

 

Normally, Acrobat Reader uses 12-point Helvetica 
as the font for bookmarks. If you want to change 
the font size, you can change the value of 
*bookmarkFontSize. The font size is expressed 
in points. If you want to change the font family, 
you can change the value of *bookmarkFontName. 
For example:

 

*bookmarkFontSize 10

*bookmarkFontName Palatino
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Giving Acrobat Reader access to fonts 
(UNIX)

 

If a font is referenced in a PDF file, but not 
embedded, and Acrobat Reader finds that font on 
the system opening the file, Acrobat Reader will use 
the font on the system to display the text. You can 
give Reader access to your installed Type 1 fonts 
by setting the PSRESOURCEPATH variable in the 
viewer launch script or in your user configuration 
file. Editing the launch script, usually done by a sys-
tem administrator, gives all users who access that 
copy of the viewer access to the fonts. Editing your 
user configuration file gives you access to the fonts.
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The PSRESOURCEPATH variable looks for UNIX Post-
Script Resource (.upr) files in the location at which 
you point it. The .upr files are created when Type1 
fonts are installed. If you have installed Adobe Illus-
trator or Adobe Photoshop, the PSRESOURCEPATH is 
already set for the individual and Reader will find it.

 

To give access to fonts systemwide:

1

 

Open 

 

Acrobat3/bin/acroread

 

 in a text editor.

 

2

 

Enter the following command:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.

 

To give an individual access to fonts:

1

 

Open your user-configuration file in a text editor.

 

2

 

Set the PSRESOURCEPATH environment variable:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.
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Viewing documents

 

Magnifying the page view

Working with large page sizes

Choosing a page layout for scrolling ease

Setting a default view

Reading documents in Full Screen view

Choosing a Web browser for Weblinks
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Magnifying the page view

 

You can use the zoom tool, the magnification box in 
the status bar, or the Actual Size, Fit Page, and Fit 
Width toolbar buttons to change the screen magni-
fication. The maximum magnification level is 800%. 
The minimum magnification level is 12%. If you 
zoom in on a large document, use the 

 

hand tool

 

 to 
move the page around on-screen or in a 

 

thumbnail

 

.

Acrobat Reader also offers magnification level 
choices that are not related to a specific percentage, 
but to the look of the page on-screen:

 

•

 

Fit Page

 

 

 

r

 

 scales the page to fit within the main 
window.

 

•

 

Fit Width

 

 

 

s

 

 scales the page to fit the width of the 
main window.

 

•

 

Fit Visible

 

 fills the window with the page’s imaged 
area only (text and graphics).
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When you select any of the Fit options, the magnifi-
cation level resulting from the selection is displayed 
in the status bar.

The Fit options—Fit Page, Fit Width, and Fit Visible—
are in a 

 

sticky

 

 state, which means they don’t change 
as you page through a document unless you change 
the zoom level.

 

To increase magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

and click on the document 
page to double the current magnification.

 

•

 

Select the zoom tool 

 

e

 

and drag to draw a rectangle, 
called a 

 

marquee

 

, around the area you want to 
magnify.

 

•

 

Click the magnification box in the status bar, and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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To decrease magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

while holding down Ctrl 
(Windows and UNIX) or Option (Macintosh), and click at 
the center of the area you want to reduce.

 

•

 

Select the zoom tool 

 

ewhile holding down Ctrl 
(Windows and UNIX) or Option (Macintosh), and drag to 
draw a rectangle, called a marquee, around the area 
you want to reduce.

• Click the magnification box in the status bar, and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.

Note: If viewing a PDF document in a Web browser 
window, use the zoom out tool f to decrease 
magnification.
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Working with large page sizes

If you need to magnify a page to a size larger than 
the Reader window, you can use the hand tool to 
move the page around so that you can view all the 
areas on it. Moving a PDF document around with the 
hand tool is like moving a piece of paper around on 
a desk with your hand.
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Choosing a page layout for scrolling 
ease

Acrobat Reader has three page layout options: 
Single Page, Continuous, and Continuous-Facing 
Pages. Continuous and Continuous-Facing Pages 
facilitate page scrolling so that you can see the 
bottom of one page and the top of another.

• Single Page layout displays one page in the document 
window at a time.

• Continuous layout arranges the pages in a continuous 
vertical column.

• Continuous-Facing Pages layout arranges the pages 
to appear side by side. This configuration accommo-
dates two-page spread display and multiple-page 
viewing in the viewer window. If the total page count of 
a document is greater than two pages, the first page is 
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displayed on the right to ensure proper display of two-
page spreads. To see two-page spreads most efficiently 
in this page layout, choose View > Fit Width.

Single Page layout Continuous layout
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Continuous-Facing Pages layout

To set a page layout: 

Choose one of the following:

• Click the page size box in the status bar, and choose 
one of the page layouts from the menu.

• Choose Single Page, Continuous, or Continuous-
Facing Pages from the View menu.
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Setting a default view

You can set a default viewing magnification, a 
default page layout, and other viewing defaults in 
the General Preferences dialog box. These settings 
apply to any document that has been set to open in 
the default view.

In UNIX, the first time you open Exchange or Reader, 
a preferences file named .acrorc is created in your 
$HOME directory. If you have opened Acrobat 
Exchange or Reader 2.1 at any time prior to opening 
the 3.0 version, you should delete $HOME/.acrorc 
before starting Exchange or Reader 3.0. A new 
.acrorc file will be created with the recommended 
Acrobat 3.0 settings when you start Exchange or 
Reader 3.0.

To set a default view:

1 Choose File > Preferences > General to open the 
General Preferences dialog box.
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2 Choose settings for the following options:

• Default Page Layout specifies a page layout for 
your Acrobat viewer to use when PDF documents are 
first opened.

• Default Magnification specifies a magnification 
level for your Acrobat viewer to use when PDF docu-
ments are first opened.

• Max “Fit Visible” Magnification sets the maximum 
magnification for the Fit Visible view and for viewing 
articles.

• Substitution Fonts specifies which Multiple Master 
fonts your Acrobat viewer uses to substitute for Type 1 
and TrueType fonts that are not available on your 
computer. If PDF documents fail to print because of 
insufficient printer memory, choose Sans from the 
Substitution Fonts menu. Changing the Substitution 
Fonts setting has no effect until you restart Windows or 
your Macintosh.
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• Page Units (inches, millimeters, or points) specifies 
which unit of measurement is used to display the page 
size in the status bar and the Crop dialog box with the 
Page Units option.

• Display Large Images specifies displaying images 
larger than 128K. A gray box appears in place of a large 
image if you do not choose this option. Not displaying 
large images can speed paging through a document.

• Greek Text: Below [___] Pixels specifies displaying 
text below the designated point size as gray lines to 
speed display time. The original default is 6.

• Smooth Text and Monochrome Images specifies 
smoothing the edges of text and monochrome images 
to minimize the contrast between the background and 
the text or image. This effect usually improves the 
quality of the display on-screen.
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• Use Calibrated Color for Display specifies using 
the color space information for each image in this 
PDF document to reproduce an accurate display of 
the original image. See Calibrated color for more 
information.

• Use Page Cache specifies placing the next page in a 
buffer to reduce the amount of time it takes to page 
through a document.
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• Open “Go to View” Links in Same Window speci-
fies opening linked PDF documents in one window to 
minimize the number of open windows in your Acrobat 
viewer. If you do not select this option, then a new 
window is opened for each new Go to View link. If a 
linked file is open when a Go to View link to it from 
another document is activated, the file remains open in 
a separate window.

• Allow Background Download of Entire File 
specifies allowing a PDF file to continue downloading 
from the Web even after the requested page displays 
on-screen. If you do not select this option, only the 
requested page will download to your computer and 
other pages will be downloaded as you request them.
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Note: If you do not select background down-
loading, and you link to another file, the Go Back 
command in your Netscape Navigator compatible 
Web browser will return you to the first page of the 
PDF file you linked from, even if you were not on the 
first page. This can also happen if you select this 
option and link to another file before the entire PDF 
file is downloaded.

• Display Splash Screen at Startup specifies 
displaying the Acrobat splash screen each time the 
program is started.

• Display Open Dialog at Startup specifies 
displaying the Open dialog box each time the program 
is started.

3 Click OK.



35

Reading documents in Full Screen 
view

PDF documents fill the entire screen in Full Screen 
view; the menu bar, toolbar, status bar, and window 
controls are hidden. Document authors can set PDF 
documents to open in Full Screen, or you can set the 
view for yourself. Full Screen view is often used for 
presentations, sometimes with automatic page 
advancement and transitions.

Whether you use Full Screen to view a presentation 
or for your own purposes, you can establish your 
own Full Screen preferences.
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In Full Screen view, the pointer remains active so 
that you can click links and open notes. You can use 
navigational and magnification buttons, even 
though the menus and toolbar are not visible, by 
using their keyboard shortcuts:

• For the View menu, you can use shortcuts for all 
commands except Page Only, Bookmarks and Page, and 
Thumbnails and Page, and except the page layout 
views.

• For the Tools menu, you can use shortcuts for the 
hand and zoom tools.

To exit from Full Screen view, press the Escape key. 
If the Escape key doesn’t work, press Ctrl+Shift+L (Win-
dows and UNIX) or Cmd+Shift+L (Macintosh) to exit full 
screen mode
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Full Screen preferences

Choose File > Preferences > Full Screen to set the 
characteristics of Acrobat Reader’s Full Screen view. 
These settings apply to any document you open 
in Full Screen view and that does not have its own 
Full Screen settings.

The default settings are usually acceptable and do 
not need to be changed.
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The Full Screen Preferences dialog box provides 
these options:

• Advance Every __ Seconds specifies whether you 
advance automatically from page to page every set 
number of seconds. For automatic paging, enter the 
number of seconds in the text box. You can page 
through a document by using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click specifies navigating through 
a document by clicking your mouse.

• Loop After Last Page pages through the document 
continuously, returning to the first page from the last. A 
typical use for this option is for kiosk displays.

• Escape Key Exits specifies using the Escape key to 
exit Full Screen mode. If you disable the Escape key, 
Ctrl+Shift+L (Windows and UNIX) or Cmd+Shift+L 
(Macintosh) can be used to exit Full Screen mode.
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• Background Color specifies the window’s back-
ground color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color palette 
is displayed. See your computer’s user guide for instruc-
tions on setting a custom color.

• Default Transition specifies a transition effect to 
display when switching pages in Full Screen. The default 
transition is None.

• Mouse Cursor specifies how the mouse cursor 
appears in Full Screen view. The default is to hide the 
cursor after a short delay.
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Choosing a Web browser for Weblinks

When you click a Weblink in a PDF document, the 
default browser opens for you to view the linked 
document. Before this happens, however, you have 
to identify the default browser to Acrobat Reader. 
You can also choose to show or hide the Web 
browser button and link information and status.

To change preferences:

1 Choose File > Preferences > Weblink.

2 Choose from the following options:

• Choose an option from the Link Information menu to 
determine whether Reader displays a URL in the status 
bar always, never, or only when Ctrl (Windows and UNIX) 
or Option (Macintosh) is pressed at a time when the 
pointer is over a Weblink.



41

• Select Show Toolbar Button to show the Web Browser 
button u in the toolbar. You can open your Web 
browser from Acrobat Reader by clicking the 
button.

• Select Show Progress Dialog to display status infor-
mation such as how much data is being downloaded 
after a Weblink is activated.

• To select a Web browser, click Browse (Windows and 
UNIX) or Select (Macintosh), locate your browser, and 
click Open.

• Choose the connection type that matches your 
browser. If your browser is not listed, choose the 
Standard connection type.

3 Click OK to save your preferences.
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Displaying information about a 
document

The Document Info submenu of the File menu con-
tains commands that display information about a 
document. 

To display document information:

Choose File > Document Info, and then choose a 
type of document info:

• General displays basic creation information about 
the PDF document.

• Font displays font usage information.

• Security displays the document’s security settings. 
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Getting General information about a 
document

The General Info dialog box provides title, subject, 
author, and keyword information if it has been pro-
vided. It also displays attributes set by Exchange, 
PDF Writer, or Distiller in this dialog box:

• Creator indicates the program that created the orig-
inal document (if known).

• Producer indicates the application or driver that 
produced the PDF document.

• Created indicates the date and time the document 
was created.

• Modified indicates the date and time the document 
was last modified.
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• Optimized indicates whether the file has been opti-
mized. (Optimized files can be downloaded one page at 
a time from a Web server.)

• File Size indicates the size of the PDF file.

Note: The title is the document’s title, not neces-
sarily the filename (unless the title and filename 
are identical). The title and filename appear in the 
title bar in the document window.
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Getting information about fonts used 
in a document

The Font Information dialog box lists the original 
font used in the original document, font type, font 
encoding, and the font used in Reader to display 
the original font. Only the fonts encountered in the 
document so far are listed. To see a list of all fonts 
used in the entire document, click the List All Fonts 
button.

You can use the Font Information dialog box to see 
what fonts were used in the original document and 
whether the same fonts are being used as you view 
it. If substitute fonts are being used and you aren’t 
satisfied with their appearance, you may want to 
install the original fonts on your system or ask the 
document creator to recreate the document with the 
original fonts embedded in it.

While Acrobat Reader creates a substitute font for 
the Macintosh, the pointer appears as a spinning 
letter a.
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Getting information about security 
settings

The Security Information dialog box lists the 
security settings that have been assigned to the 
selected PDF file. 

A PDF document author can choose to restrict 
access to a file by requiring an open password or by 
restricting the use of certain tools and commands. 
If a file requires an open password, you must enter 
the password to view the file. When a file has 
restricted access, any restricted tools and menu 
items are dimmed.
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Navigating pages

Paging through a document

Browsing with thumbnails

Browsing with bookmarks

Following links

Retracing your steps

Reading articles
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Paging through a document

Acrobat Reader provides a number of ways to page 
through a document.

To go to the next page:

Choose one of the following:

• Click the Next Page button m in the toolbar.

• Press the Right Arrow or Down Arrow.

• Choose View > Next Page.

To return to the previous page:

Choose one of the following:

• Click the Previous Page button l in the toolbar.

• Press the Left Arrow or Up Arrow.

• Choose View > Previous Page.
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To go to the first page:

Choose one of the following:

• Click the First Page button k in the toolbar.

• Press the Home key.

• Choose View > First Page.

To go to the last page:

Choose one of the following:

• Click the Last Page button n in the toolbar.

• Press the End key.

• Choose View > Last Page.
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To jump to a specific numbered page:

Choose one of the following:

• Click the page number box in the status bar at the 
bottom of the main window, type the page number, and 
click OK.

• Choose View > Go To Page, type the page number, and 
click OK.

• Drag the scroll box in the vertical scroll bar up and 
down until the rectangle to the left of the scroll bar 
displays the number of the page to which you want to 
jump.

To move one screenful at a time:

• Press the PageDown key, Enter, or Return to move 
forward.

• Press the PageUp key, Shift+Enter, or Shift+Return to 
go back.

Use the horizontal scroll bar in the status bar to 
scroll the page right or left.
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Browsing with thumbnails

A thumbnail is a miniature view of each document 
page which you can display in the overview area. 
You can use a thumbnail to jump quickly to a page 
and to adjust the view of the current page.

To jump to a page using its thumbnail:

Click the Thumbnails and Page button c or choose 
View > Thumbnails and Page to display thumbnail 
images. Click a thumbnail to move to the page it 
represents. The point you click determines the 
center of the page display.

Note: If thumbnails appear as gray boxes in the 
overview area, the document author did not create 
them for you. You can still use the thumbnails 
without the miniature views or you can ask the 
document author to create them for you.
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To adjust the view of the current page:

Choose one of the following:

• Place the pointer over the lower right corner of the 
page view box (the light-gray box) in the thumbnail of 
the current page. When the pointer changes to a double 
arrow, drag the corner of the box to reduce or expand 
the view of the page.

• Use the hand tool d to move around the current 
page by dragging the page view box on the thumbnail.

• Position the pointer anywhere outside the current 
page view box, and drag to draw a new box.

See the graphic on the next page.
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Place your cursor over the lower-right Drag to magnify the page view.
corner of the page view box.

Place your cursor inside the page view 
box, and drag to reposition the page in 
the document window.

Page view box
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Browsing with bookmarks

Bookmarks can mark parts of a document for quick 
access, link to page views in other documents, link 
to the Web, play a movie or sound, enter an article, 
and reset or submit a form. 

To jump to a topic by using its bookmark:

1 Click the Bookmarks and Page button b or choose 
View > Bookmarks and Page to display bookmarks in 
the overview area. If a triangle appears to the left of 
the bookmark, click the triangle to show or hide 
subordinate bookmarks.

2 To go to the destination specified by a bookmark, 
click the bookmark text or double-click the page icon 
to the left of the bookmark name. A bookmark can also 
change the page view, play a movie, reset a form, or 
perform other actions.
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Following links

Links can connect parts of a document, jump to 
other PDF documents, open another application file, 
go to a location on the Web, play a movie or sound, 
enter an article, hide or show an annotation, import 
form data, and reset or submit a form. 

To follow a link:

1 Move the pointer over a linked area. The pointer 
changes to a pointing finger J when   positioned over 
a link. The finger pointer U displays a W when moved 
over a Weblink.

2 Click to follow the link. Clicking a link can also 
change the page view, play a movie, reset a form, or 
perform other actions.

Note: A Web browser must be chosen in your 
Weblink preferences to follow a Weblink. See 
Weblink preferences for more information.
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Retracing your steps

The Go Back button traces your viewing path 
through a document or series of documents. You 
can go back up to 64 views. Go Back will reopen 
closed documents if necessary.

To retrace your viewing path:

• Click the Go Back button o or choose View > Go 
Back to return to the previous page, document, or 
magnification level.

• Click the Go Forward button p or choose View > Go 
Forward to reverse direction and return, one view at a 
time, to the view where you first used Go Back.
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Reading articles

Articles connect related parts of a document by cre-
ating a reading path through the document. Articles 
are usually created to make reading documents with 
multi column magazine articles easier.

To find out whether a document contains articles:

Choose View > Articles. (This menu item is dimmed 
if the document contains no articles.)

Note: Clicking Info in the Articles dialog box 
displays the title, author, subject, and any 
keywords associated with the article. If you have 
a larger monitor and want to keep this dialog 
box displayed so you can go from one article to 
another, deselect Hide on View.
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To read an article:

1 Choose one of two options to start:

• Choose View > Articles, select the article you want, 
and click View to display the beginning of the article.

• Select the hand tool D and click any part of the 
article to start reading at that point in the article. Or with 
the hand tool selected, press Ctrl (Windows and UNIX) or 
Option (Macintosh) and click to start reading at the 
beginning of the article.

2 While you read an article, the pointer changes to the 
follow article pointer  C.  Press Return or click to 
progress through the article.

3 Continue to press Return or click until you reach the 
end of the article. At the end of the article, the pointer 
changes to the end article pointer E. Click again or 
press Enter to return to the page view displayed before 
you started reading the article.
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To reverse direction in the article:

Do any of the following:

• Press the Shift key and click.

• Press Shift+Enter.

• To return to the beginning of the article, press the 
Ctrl (Windows and UNIX) or Option (Macintosh) key 
and click.

To exit an article at any time:

Do any of the following:

• Select any navigation method other than pressing 
Enter or Return.

• Go to another article or page.

• Hold down Shift+Ctrl (Windows and UNIX) or 
Shift+Option (Macintosh) and click.
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Finding words

Use the Find command to find part of a word, a 
complete word, or multiple words in the active 
document.

If the Acrobat Search plug-in is installed, you can 
search across documents that have been indexed 
with the Acrobat Catalog program by using the 
Search command instead of the Find command. If 
the Acrobat Search plug-in is installed, see the 
Acrobat Search Online Guide for more information. 
(The Acrobat Search Online Guide is available only if 
you have the Acrobat Search plug-in installed.)

To find a word:

1 Click the find tool t, or choose Tools > Find.
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2 Choose any combination of the following options, or 
none of them:

• Match Whole Word Only specifies ignoring words 
that are contained within the text you enter. For 
example, the word stick would not be highlighted 
if you chose the word sticky to find.

• Match Case specifies finding only those words that 
contain exactly the same capitalization as you enter in 
the Find dialog box.

• Find Backwards specifies starting from the current 
page and searching backwards through the file. Find 
Backwards is helpful if you want to find a term you 
passed earlier in the document.

3 In the Find What text box, enter the text to be found 
and click Find. When the program finds the text, the Find 
dialog box closes and the page containing the text is 
displayed with the text highlighted.
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4 To find the next occurrence of the word, press Ctrl 
(Windows and UNIX) or Command (Macintosh) +G, or 
reopen the Find dialog box and click Find Again. With 
Windows, pressing F3 also finds the next occurrence of 
the word. You will be prompted to loop around to the 
beginning of the document if you start the process 
on any page other than the first page.
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Reviewing notes

Notes appear as small page icons on PDF document 
pages. They are like the sticky notes used with 
paper document reviews. Notes do not print directly 
from the document that they annotate.

To review notes:

• To open a note, double-click the note icon h.

• To find the next note in a document, choose 
Tools > Find Next Note (Ctrl/Command+T).

• To close a note, click the close box in the upper left 
corner of the note window. (If the note is selected, 
Macintosh users can also press Command+W.)



64

Playing movies or sounds

Windows and Macintosh viewers can play movies 
and sounds added to a PDF document. To play 
movies or sounds with Windows, your computer 
must have the appropriate sound and video boards 
installed, and Apple QuickTime   2.0 or later or 
the Microsoft Video for Windows software. On a 
Macintosh, you need QuickTime 2.0 or later. 

To play a movie or sound clip:

1 When the pointer moves over a movie or sound clip, 
the pointer changes to a filmstrip i.

2 Click to start playing the clip.
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3 Click the clip, or press Escape to exit the clip.

Note: Movies and sounds can also play in a docu-
ment if specified as an action by a link, bookmark, 
form field, or page action.

You can control a QuickTime movie with QuickTime 
Movie shortcuts.
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QuickTime movie shortcuts 
(Windows and Macintosh)

Result Action

Stop and exit this clip

Toggle between play and pause

Step forward one frame

Step backward one frame

Increase sound volume

Decrease sound volume

Go to the start of the clip

Go to the end of the clip

Play forward

Play backward

Esc

Return/Space

Right Arrow

Left Arrow

Up Arrow

Down Arrow

Home (Win)

End (Win)

Ctrl/Cmd + Right Arrow

Ctrl/Cmd + Left Arrow
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Filling out forms (Windows and 
Macintosh)

You can fill out forms in PDF documents in Acrobat 
Reader and submit them across the Web if you are 
viewing PDF documents in your Web browser 
window. Otherwise, print the form with the data 
from Reader.

To fill out a form:

1 Select the hand tool d.

2 Position the cursor inside a form field. The I-beam 
cursor allows you to type text. The arrow cursor allows 
you select the field, checkbox, radio button, or a choice 
from a list.

3 After entering text or selecting an item, checkbox, or 
radio button choose from the following:

• Press Tab to accept the field change and go to the 
next field.
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• Press Shift+Tab to accept the field change and go to 
the previous field.

• Press Return or Enter to accept the field change and 
deselect the current field.

Note: In a multiline text field, Return goes to the 
next line; it does not accept the field change nor 
deselect the current field.

• Press the Escape key to reject the field change and 
deselect the current field. If you press the Escape key a 
second time and you are in Full Screen mode, you will 
exit Full Screen mode.

4 Once you have filled in the appropriate fields, choose 
one of the following:

• Click a Submit Form button, if one exists. (The Submit 
Form button could have any name.) Clicking this button 
should send the form data to a database across the Web 
or over your company intranet.

• Choose File > Print.
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To clear a form in a browser window:

Choose from the following:

• If a Reset Form button exists, click it.

• Exit Acrobat Reader, and start again.

Note: Clicking the Reload button or Go Back button 
or following a link in the browser window does not 
clear the form.
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Copying and pasting text and graphics 
to another application

You can select text or a graphic in a PDF document, 
copy it to the Clipboard, and paste it into a 
document in another application such as a word 
processor. You can also paste text into a PDF 
document note or into a bookmark.

Once the selected text or graphic is on the 
Clipboard, you can switch to another application 
and paste it into another document.

Note: If a font copied from a PDF document is 
not available on the system displaying the copied 
text, the font cannot be preserved. Helvetica is 
substituted.
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To select text and copy it to the Clipboard:

1 Do one of the following:

• Click the text selection tool g, or choose 
Tools > Select Text and drag to select the text 
you want to copy.

• To select text in one column of a multicolumn 
story, hold down Ctrl (Windows and UNIX) or Option key 
(Macintosh) while.

• To select all text on the pages shown in your Reader 
window—even if only a portion of a page is showing—
choose Edit > Select All.

Note: The Select All command will not select all the 
text in the entire document. To copy all the text in 
the entire document use the Edit > Copy File to Clip-
board command. If you do not see the Copy File to 
Clipboard command, install the OLE plug-in. See 
the Getting Started guide for information.
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When you release the mouse button, the selected 
text is highlighted. To deselect the text and start 
over, click anywhere outside the selected text.

2 Choose Edit > Copy to copy the selected text to the 
Clipboard. To view the text, choose Window > Show 
Clipboard.

Note: In Windows 95, the Clipboard viewer is not 
installed by default; therefore, you cannot use the 
Show Clipboard command until you install it. 
Install the Clipboard viewer by choosing Start > 
Settings > Control Panel > Add/Remove Programs 
and clicking the Windows Setup tab. Double-click 
Accessories, check Clipboard viewer, and click OK. 
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To copy graphics to the Clipboard:

1 Choose Tools > Select Graphics. The cursor changes 
to the cross-hair icon.

2 Drag a rectangle around the graphic to select it. When 
you release the mouse button, the selected graphic is 
highlighted. (To deselect the graphic and start over, click 
anywhere outside the selected graphic.)

3 Choose Edit > Copy to copy the selected graphic to 
the Clipboard. To view the graphic, choose Window > 
Show Clipboard. The graphic is copied in the WMF 
(Windows), PICT (Macintosh), or XPIXMAP (UNIX) 
format. With UNIX, the graphic is pasted in the 
primary selection.
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Using PDF on the Web

PDF documents can be published on the World Wide 
Web and read in Web browsers, or in Acrobat view-
ers used as helper applications with Web browsers.

Web viewing scenarios

Page-at-a-time downloading

Reading PDF on the Web
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Web viewing scenarios

PDF documents on the Web can be handled in four 
ways:

• The browser supports PDF viewing, the PDF file is 
optimized, and the Web server supports byte-serving, 
so the PDF file downloads a page at a time and displays 
in the Web browser window. This situation represents 
the fastest viewing scenario possible for viewing PDF 
files on the Web.

• The browser supports PDF viewing, but the PDF file is 
not optimized or the server does not byte-serve files, so 
the entire PDF file downloads to the machine with the 
browser and then displays within the browser window.
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• The browser supports PDF viewing, and PDF docu-
ments are embedded in an HTML page, allowing the PDF 
file to display in part of the browser window rather than 
in a full window. An ActiveX browser such as Internet 
Explorer supports navigating through the document in 
the partial window. Netscape Navigator-compatible 
browsers can display the PDF document within an 
HTML page but require a link to a full window view 
for navigation. 

• Acrobat Exchange or Reader is configured as a helper 
application for the browser, which may or may not 
support PDF viewing within the browser window. The 
entire PDF file downloads to the machine with the 
browser, the Acrobat viewer launches as a separate 
application, and the PDF file is then displayed in the 
Acrobat viewer.

See also Setting up an Acrobat viewer as a helper 
application.
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Page-at-a-time downloading

With page-at-a-time downloading (byte-serving), the 
Web server sends only the requested page of infor-
mation to the user, not the entire PDF document. As 
a reader of the PDF document, you do not have to 
do anything to make this happen; it is communi-
cated in the background between the Acrobat 
viewer and the Web server. However, if you would 
like the entire PDF document to continue download-
ing in the background while you view the first page 
of requested information, you select the Allow 
Background Download of Entire File option in 
General Preferences. 

For a list of Web server software that include built-
in support for page-at-a-time downloading, see 
http://www.adobe.com/acrobat/moreinfo.

If your Web server software does not support 
page-at-a-time downloading, you can use a CGI 
application to do it. See http://www.adobe.com/
acrobat/moreinfo for information.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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Reading PDF on the Web

Each document or other resource on the Web is 
identified by a unique uniform resource locator 
(URL) address. Clicking a URL link to a PDF document 
on the Web can open the document identified by the URL 
in your Web browser for inline viewing, or in Acrobat 
Reader if the Reader has been set up as a helper appli-
cation for your browser. You can also read PDF files 
that have been embedded in HTML documents on 
the Web.

Reading PDF in a Web browser

Reading embedded PDF files

Setting up an Acrobat viewer as a helper 
application
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Reading PDF in a Web browser

A PDF document on the Web can be displayed in a 
Web browser compatible with Netscape Navigator 
3.0 or Internet Explorer 3.0.

Netscape Navigator compatible browsers also need 
access to the PDFViewer plug-in in their plug-in 
folders to display PDF documents. The PDFViewer 
plug-in is automatically installed in the Netscape 
plug-ins folder with Windows and on the Macintosh. 
For other browsers, with UNIX, or if you install a 
new browser after installing Reader, see Installing 
the Web browser plug-in for information.

See also

Filling out forms (Windows and Macintosh).

Using tools and positioning the Acrobat 
toolbar

Visiting the Acrobat Web site

Searching on the Web
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Using tools and positioning the 
Acrobat toolbar

All the Acrobat Reader tools, except Find and Select 
Text, are available in Web browsers. A print tool, not 
available in Reader outside the browser window, is 
added to the toolbar to allow you to print the PDF 
file.

Keyboard commands are mapped to browser tools, 
not to Acrobat viewer tools, so Acrobat keyboard 
shortcuts are not available in the browser window.

When you view a PDF document in a Web browser, 
you can position the toolbar along any of the four 
sides of the browser window. The default position is 
the top of the window.
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To reposition the toolbar:

1 Click a blank area of the toolbar and drag the toolbar 
to the window edge you would like the toolbar to follow.

2 Release the mouse when you see the outline of the 
toolbar along the window edge.
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Visiting the Acrobat Web site

Click the Visit the Acrobat Web Site button  to 
link directly to the Acrobat Web site. This page con-
tains valuable information about new technology, 
links to free Acrobat plug-ins, and more.
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Searching on the Web

Some Web search engines index PDF documents as 
well as HTML documents on Web servers. And some 
search engines support PDF search highlighting, 
although not all search engines that support PDF 
indexing support search highlighting. See the 
Adobe Web site, http://www.adobe.com/
acrobat/moreinfo, for a list of both types of 
search engines.

If you encounter a Web site that uses a search 
engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web 
site uses a search engine that supports PDF search 
highlighting and you open one of the PDF docu-
ments in the search results list, the Search Next y 
and the Search Previous x buttons activate on the 
Acrobat toolbar in your Web browser window. Also, 
the search term is highlighted in the document.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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To go to the next search hit, click the Search Next 
button. To return to a previous search hit, click the 
Search Previous button. The Search Next and Search 
Previous commands jump across PDF documents 
but not across HTML documents.
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Reading embedded PDF files

HTML documents can include embedded PDF files. 
An embedded PDF file normally displays an image of 
the first page of the file in the HTML document. 
An embedded PDF file can be configured by the 
HTML document author to display, when clicked, 
in a separate window. It will display in a browser 
window or in an Acrobat viewer window, depending 
on how you have configured your browser. When a 
PDF file is opened in this manner, you can read the 
file as you would any other PDF file.

If the file is not configured to open in a separate 
window, you will be able to interact with the PDF 
document in a browser compatible with Internet 
Explorer but not one compatible with Netscape 
Navigator. For example, links would not be active in 
an embedded PDF file displayed in the HTML page in 
Netscape Navigator, but they would be active in 
Internet Explorer.
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Setting up an Acrobat viewer 
as a helper application

If your Web browser does not support inline viewing 
of PDF documents or you prefer not to view PDF 
inline, you can set up Acrobat Reader as a helper 
application with your browser’s preferences. With 
Reader set up as a helper, Reader will launch and 
display any PDF file linked on the Web.

When you use Reader as a helper application, page-
at-a-time downloading, form submittal, search 
highlighting on the Web, and viewing embedded 
PDF files are not available.



87

To set up your browser to recognize PDF files, 
you must define a MIME Type and a file type. 
File Type should be pdf. MIME Type should be 
application/pdf. See your browser’s documenta-
tion or http://www.adobe.com/acrobat/moreinfo 
for information about configuring specific Web 
browsers.

If you are using Netscape Navigator 2.0 or later with 
Windows or on the Macintosh and you want to use 
your Acrobat viewer as a helper application, rename 
or delete the PDFViewer plug-in from the Netscape 
plug-in folder. The plug-in is named NPPDF32.dll or 
NPPDF16.dll (Windows) or PDFViewer (Macintosh).

http://www.adobe.com/acrobat/moreinfo
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Installing the Web browser plug-in

If you are using a Web browser that supports the 
Netscape API architecture, copy the Web browser 
plug-in to your browser’s plug-in folder. If you are 
using a Netscape Navigator browser, the Acrobat 
installer attempts to install the plug-in for you.

To install the Web browser plug-in (Windows):

1 Open File Manager or Windows Explorer.

2 Locate the Acrobat3\Reader\Browser folder.

3 Copy the NPPDF32.dll or NPPDF16.dll file to your 
Web browser’s plug-in folder.
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To install the Web browser plug-in (Macintosh):

1 Open the Web Browser Plug-in folder within the 
Adobe Acrobat 3.0 folder.

2 Copy the PDFViewer plug-in to your Web browser’s 
plug-in folder.

To install the Web browser plug-in (UNIX):

Run <installdir>/Browsers/netscape.
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Making PDF documents accessible 
from the Macintosh Finder

PDF files created with Windows or UNIX Acrobat 
producers cannot be opened by double-clicking on 
the Macintosh. To enable double-clicking to open 
the PDF files, choose one of the following:

• Choose File > Open instead of double-clicking. Use 
the Open command on the Macintosh once, and the next 
time you will be able to open it by double-clicking.

• Use the PDF Type Utility to set the file type and creator 
on the Macintosh.

The PDF Type Utility (Macintosh) is available in the 
Utility folder on the Acrobat 3.0 CD-ROM. To use the 
utility, you simply drag PDF files created on another 
platform to it. The utility adds the appropriate infor-
mation so you can open the files by double-clicking.
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Calibrated color

The Portable Document Format allows for device-
independent color (DIC) specifications. DIC allows 
creators of PDF documents to specify the colors of 
objects in page descriptions independent of the 
color characteristics of destination monitors or 
printers.

The result of using DIC is consistent color reproduc-
tion from device to device. This is important 
because of the large color variations between differ-
ent devices. Even two monitors can have widely dif-
ferent color characteristics. Note that not all colors 
in a given PDF document will be specified in this 
DIC manner. Currently, only PDF files created by 
Acrobat Distiller 2.1 or later contain DIC color 
specification on a global level, and only images are 
affected, not vector-based line art.

Shown here are two images, both derived from the 
same original image. Think of this as the same 
image being scanned by two different scanners.
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The PDF file describing this page contains a 
different color space and different image data 
for each image.

Monitor A Monitor B

PDF without color calibration

PDF with color calibration
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Although each image contains different image 
data, the Acrobat viewer is using the color space 
information for each image in this PDF document to 
reproduce an accurate display of the original image. 
Although the colors will not match perfectly on 
two devices such as monitors, they will be more 
consistent.
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Keyboard shortcuts (Macintosh)

Escape

x + (period)

Result Action

Exits Full Screen view

Exits Full Screen view

Shift + Option +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled

Overrides open document settings,
and uses default settings
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Keyboard Shortcuts (Windows 
and UNIX)

Escape

Result Action

Exits Full Screen view

Shift + Ctrl +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled

Opens Exchange or Reader 
Online Guide

F1

Overrides open document settings
and uses default settings



96

Paging shortcuts (Macintosh)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

x + 1

x + 2

x + 3

x + 4

End key
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Paging shortcuts (Windows and UNIX)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

Ctrl + 1

Ctrl + 2

Ctrl + 3

Ctrl + 4

End key
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Adobe Acrobat 3.0 Reader Online Guide

This manual, as well as the software described in it, is furnished under license 
and may be used or copied only in accordance with the terms of such license. 
The content of this manual is furnished for informational use only, is subject to 
change without notice, and should not be construed as a commitment by Adobe 
Systems Incorporated. Adobe Systems Incorporated assumes no responsibility 
or liability for any errors or inaccuracies that may appear in this book.

The copyrighted software that accompanies this manual is licensed to the End 
User for use only in strict accordance with the End User License Agreement, 
which the Licensee should read carefully before commencing use of the soft-
ware. Except as permitted by such license, no part of this publication may be 
reproduced, stored in a retrieval system, or transmitted, in any form or by any 
means, electronic, mechanical, recording, or otherwise, without the prior writ-
ten permission of Adobe Systems Incorporated.

Adobe, the Adobe logo, Acrobat, Acrobat Capture, the Acrobat logo, Distiller, 
Acrobat Exchange, Adobe Type Manager, PostScript, and the tagline “If you can 
dream it, you can do it” are trademarks of Adobe Systems Incorporated. 
Microsoft and Windows are registered trademarks and ActiveX and Windows NT 
are trademarks of Microsoft Corporation in the U.S. and other countries. Apple, 
Macintosh, Power Macintosh, and QuickTime are registered trademarks and 
AppleScript and TrueType are trademarks of Apple Computer, Inc. Lotus Notes 
is a registered trademark of Lotus Development Corporation. Netscape and 
Netscape Navigator are trademarks of Netscape Communications Corporation. 
UNIX is a registered trademark in the U.S. and other countries, licensed exclu-
sively through X/Open Company, Ltd. Pentium is a trademark of Intel Corpora-
tion. All other products or name brands are trademarks of their respective own-
ers.

This product contains an implementation of the LZW algorithm licensed under 
U.S. Patent 4,558,302.
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This software includes software licensed from Verity, Inc., copyright 1994. All 
rights reserved. The address of Verity, Inc., is 894 Ross Drive, Sunnyvale, Cali-
fornia 94089. Verity ® and TOPIC ® are registered trademarks of Verity, Inc. in 
the United States and other countries. English Electronic Thesaurus copyright 
1993 by INSO Corporation. Adapted from the Oxford Thesaurus copyright 1991 
by Oxford University Press and from Roget's II: The New Thesaurus copyright 
1980 by Houghton Mifflin Company. All rights reserved. Reproduction or disas-
sembly of embodied programs and databases prohibited. 

 1994 This software includes software licensed from RSA Data Security, Inc.

Written and designed at Adobe Systems Incorporated, 345 Park Ave., San Jose, 
CA 95110-2704.

Adobe Systems Europe Limited, Adobe House, 5 Mid New Cultins, Edinburgh 
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Adobe Systems Co., Ltd., Yebisu Garden Place Tower, 4-20-3 Ebisu, Shibuya-ku, 
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For defense agencies: Restricted Rights Legend. Use, reproduction, or disclosure 
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nical Data and Computer Software clause at 252.227-7013. 

For civilian agencies: Restricted Rights Legend. Use, reproduction, or disclosure 
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mercial Computer Software Restricted Rights clause at 52.227-19 and the limi-
tations set forth in Adobe’s standard commercial agreement for this software. 
Unpublished rights reserved under the copyright laws of the United States.
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How to use this online guide

 Page back or page forward.

 Undoes a change of page or view, or redoes a
 change (Go Back/Go Forward).

 Go to the Contents.

 Go to the how-to page (this page).

 Go to the “parent” of the current topic.

Go to the indicated topic.

 Go to the next page of a continued topic.

 End of a continued topic.

For instructions on printing this guide, go to the next page.

text
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How to print this online guide

You can print separate topics or the entire guide. 
Since the pages of the guide have been made small 
for online viewing, Windows and Macintosh users 
may prefer to print them two to a page of paper—
”two up.” 

To print pages two up:

1 Choose File > Print Setup (Windows) or File > Page 
Setup (Macintosh).

2 Follow the instructions for your platform:

• In Windows, click Options, select 2 up on the Paper 
tab, click OK to return to the Print Setup dialog box, and 
click OK again to close it.
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• On a Macintosh, choose 2 Up from the Layout menu 
and click OK.

Note: If you can’t perform step 2, you may not be 
using an Adobe or PostScript printer driver. If you 
are and you still can’t perform the step, install the 
Adobe printer driver on the Acrobat CD-ROM. See 
the Acrobat Getting Started guide for installation 
instructions.

3 Choose File > Print.

4 Indicate the page range.

Click OK (Windows) or Print (Macintosh).
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